<!DOCTYPE html>

<html class="no-js" lang="nl">

	<head profile="http://gmpg.org/xfn/11">	
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Het Weekend van Cine met Luuk, Theodoor en Eline - Cine - Films &amp; series</title>
	<link rel="canonical" href="https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/" />
	<meta property="og:locale" content="nl_NL" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Het Weekend van Cine met Luuk, Theodoor en Eline - Cine - Films &amp; series" />
	<meta property="og:description" content="LvH: ‘Hey Cinematties, hoe gaat het met jullie? We hebben vorig weekend even geskipt omdat Eline en ik nog veel [&hellip;]" />
	<meta property="og:url" content="https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/" />
	<meta property="og:site_name" content="Cine - Films &amp; series" />
	<meta property="article:published_time" content="2022-03-19T17:06:59+00:00" />
	<meta property="og:image" content="https://cine.nl/wp-content/uploads/2022/03/leconfessional1-e1647709481239.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Geschreven door" />
	<meta name="twitter:data1" content="Luuk van Huët" />
	<meta name="twitter:label2" content="Geschatte leestijd" />
	<meta name="twitter:data2" content="13 minuten" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cine.nl/#website","url":"https://cine.nl/","name":"Cine - Films &amp; series","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cine.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/#primaryimage","inLanguage":"nl","url":"https://cine.nl/wp-content/uploads/2022/03/leconfessional1-e1647709481239.jpg","contentUrl":"https://cine.nl/wp-content/uploads/2022/03/leconfessional1-e1647709481239.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/#webpage","url":"https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/","name":"Het Weekend van Cine met Luuk, Theodoor en Eline - Cine - Films &amp; series","isPartOf":{"@id":"https://cine.nl/#website"},"primaryImageOfPage":{"@id":"https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/#primaryimage"},"datePublished":"2022-03-19T17:06:59+00:00","dateModified":"2022-03-19T17:06:59+00:00","author":{"@id":"https://cine.nl/#/schema/person/36fe69be7f97c28b1fc8e1c38b4ca6ea"},"breadcrumb":{"@id":"https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/"]}]},{"@type":"BreadcrumbList","@id":"https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cine.nl/"},{"@type":"ListItem","position":2,"name":"Het Weekend van Cine met Luuk, Theodoor en Eline"}]},{"@type":"Person","@id":"https://cine.nl/#/schema/person/36fe69be7f97c28b1fc8e1c38b4ca6ea","name":"Luuk van Huët","image":{"@type":"ImageObject","@id":"https://cine.nl/#personlogo","inLanguage":"nl","url":"https://secure.gravatar.com/avatar/b3988b1725229ce1feb314088629c317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b3988b1725229ce1feb314088629c317?s=96&d=mm&r=g","caption":"Luuk van Huët"},"url":"https://cine.nl/author/luuk-van-huet/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cine - Films &amp; series &raquo; Feed" href="https://cine.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cine - Films &amp; series &raquo; Reactiesfeed" href="https://cine.nl/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-59948150-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cine.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cine.nl/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cine.nl/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://cine.nl/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cine.nl/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cine.nl/wp-content/themes/rowling/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_fontawesome-css'  href='https://cine.nl/wp-content/themes/rowling/assets/css/font-awesome.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_style-css'  href='https://cine.nl/wp-content/themes/rowling-child/style.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cine.nl","hash_tracking":"false","ua":"UA-59948150-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.4' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.9.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/cine.nl\/wp-admin\/admin-ajax.php","nonce":"f36d4aeaab","preview":"false","postId":"45890"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.4' id='responsive-lightbox-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/cine.nl\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/cine.nl\/wp-json\/wordpress-popular-posts","ID":45890,"token":"aaee32a453","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/themes/rowling/assets/js/flexslider.js?ver=1' id='rowling_flexslider-js'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/themes/rowling/assets/js/doubletaptogo.js?ver=1' id='rowling_doubletap-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cine.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cine.nl/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://cine.nl/?p=45890' />
<link rel="alternate" type="application/json+oembed" href="https://cine.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcine.nl%2Fhet-weekend-van-cine-met-luuk-theodoor-en-eline-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cine.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcine.nl%2Fhet-weekend-van-cine-met-luuk-theodoor-en-eline-30%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            	</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-45890 single-format-standard has-featured-image">
		
		<div class="header-wrapper">
		
			<div class="header">
			
				<div class="section-inner">
				
				    <a class="blog-logo" href='https://cine.nl/' title='Cine - Films &amp; series &mdash; ' rel='home'>
				        	<img src="https://cine.nl/wp-content/themes/rowling-child/logo_2020.png">
				    </a>
			
					<div class="social">
						<a href="https://www.facebook.com/cinenl"><i class="fab fa-facebook-f"></i></a>
						<a href="https://instagram.com/CINE_NL"><i class="fab fa-instagram"></i></a>
						<a href="https://twitter.com/cine_nl"><i class="fab fa-twitter"></i></a>
						<a href="/contact"><i class="fas fa-paper-plane"></i></a>
					</div>
				</div> <!-- /section-inner -->
				
			</div> <!-- /header -->	
			
			<div class="navigation">
					<ul class="menu-mobile">
						<li><a href="/category/thuis"><i class="fas fa-couch"></i> Thuis</a></li>
						<li><a href="/category/bioscoop"><i class="fas fa-film"></i> Bioscoop</a></li>
						<li><a href="/category/specials"><i class="fas fa-pen-fancy"></i>Specials</a></li>
						<li class="podcast"><a href="/category/podcast"><i class="fas fa-microphone-alt"></i> Podcast</a></li>
						<li class="over"><a href="/redactie"><i class="fas fa-glass-martini-alt"></i>Over ons</a></li>
					</ul>
				<div class="icon">
					
				</div>
				<div class="section-inner">
					
					<ul class="primary-menu">
						<li><a href="/category/bioscoop"><i class="fas fa-film"></i> Bioscoop</a></li>
						<li><a href="/category/thuis"><i class="fas fa-couch"></i> Thuis</a></li>
						<li><a href="/category/specials"><i class="fas fa-pen-fancy"></i>Specials</a></li>
						<li><a href="/category/podcast"><i class="fas fa-microphone-alt"></i> Podcast</a></li>
						<li class="redactie"><a href="/redactie"><i class="fas fa-glass-martini-alt"></i>Over ons</a></li>
																					
					</ul>
					<div class="clear"></div>
					
				</div>
				
			</div> <!-- /navigation -->
				
					
	</div> <!-- /header-wrapper -->
<div class="wrapper section-inner">
	
	<div class="content">
												        
				
			<div id="post-45890" class="single post-45890 post type-post status-publish format-standard has-post-thumbnail hentry category-specials category-weekendtips tag-centaurworld tag-cinema-of-the-damd tag-disney tag-euphoria tag-hbo-max tag-human-resources tag-james-gunn tag-kaboom-animation-festival tag-losing-my-religion tag-mad-max-fury-road tag-magic-the-gathering tag-netflix tag-peacemaker tag-raised-by-wolves tag-splash tag-steven-universe tag-the-leftovers tag-the-simpsons tag-the-suicide-squad tag-vitamine-cineville">
				
				<div class="post-header">
					<div class="post-meta">
						<span class="post-meta-date">19 maart 2022</span> 
					</div> <!-- /post-meta -->

					<h4 class="categories"><a href="https://cine.nl/category/specials/" title="Specials">Specials</a> <a href="https://cine.nl/category/specials/weekendtips/" title="Weekendtips">Weekendtips</a></h4> 
					
											
					    <h1 class="post-title">Het Weekend van Cine met Luuk, Theodoor en Eline</h1>
					    
										
					
				</div> <!-- /post-header -->
				
						
					<div class="post-image">
						
						<a href="https://cine.nl/wp-content/uploads/2022/03/leconfessional1-e1647709481239.jpg" rel="lightbox">
							<img width="816" height="459" src="https://cine.nl/wp-content/uploads/2022/03/leconfessional1-816x459.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2022/03/leconfessional1-816x459.jpg 816w, https://cine.nl/wp-content/uploads/2022/03/leconfessional1-300x169.jpg 300w, https://cine.nl/wp-content/uploads/2022/03/leconfessional1-1024x576.jpg 1024w, https://cine.nl/wp-content/uploads/2022/03/leconfessional1-768x432.jpg 768w, https://cine.nl/wp-content/uploads/2022/03/leconfessional1-e1647709481239.jpg 1200w" sizes="(max-width: 816px) 100vw, 816px" />							
						</a>
						
						
					</div> <!-- /post-image -->
					
								
				<div class="clear"></div>
				<div class="post-inner">
										<div class="authorcontainer">	
						<div class="author">				
						<a href="https://cine.nl/author/luuk-van-huet/" title="Berichten van Luuk van Huët" class="author url fn" rel="author">Luuk van Huët</a>, <a href="https://cine.nl/author/theodoor/" title="Berichten van Theodoor Steen" class="author url fn" rel="author">Theodoor Steen</a> en <a href="https://cine.nl/author/eline/" title="Berichten van Eline Soumeru" class="author url fn" rel="author">Eline Soumeru</a>						</div>
					</div>					

						
						<div class="post-content">
						
							<p><span style="font-weight: 400;">LvH: ‘Hey Cinematties, hoe gaat het met jullie? We hebben vorig weekend even geskipt omdat Eline en ik nog veel moesten doen voor Kaboom en we zijn nog steeds met de laatste loodjes bezig, maar we konden niet nog langer onze waffels houden. Wat heeft jou de afgelopen tijd bezig gehouden Theodoor? En wat gaat het weekend brengen?’</span></p>
<p><span style="font-weight: 400;">TS: ‘Ik zit thuis op de bank ziek te wezen. De vermaledijde twee streepjes hebben me na twee jaar lang covid-dodgen eindelijk te pakken. Gelukkig vind ik wel manieren om te ontspannen. Zo ben ik maar eens gaan grasduinen in het aanbod van HBO Max. Ik moet zeggen: dat valt tot nu toe lichtelijk tegen. Het storende is dat HBO Max sommige films in verkeerde aspect ratio aanbiedt (</span><i><span style="font-weight: 400;">Mad Max: Fury Road</span></i><span style="font-weight: 400;">) en soms ook nog <a href="https://tweakers.net/nieuws/194240/hbo-max-gaat-binnenkort-oudere-titels-in-oorspronkelijke-framerate-afspelen.html">in de verkeerde frame-rate</a></span><span style="font-weight: 400;">. Storender vind ik echter dat van </span><i><span style="font-weight: 400;">Steven Universe</span></i><span style="font-weight: 400;">, een van mijn favoriete series aller tijden, slechts de allereerste drie seizoenen er op staan, maar nog erger: in de beruchte gecensureerde Britse versie. Er zijn namelijk meerdere versies in omloop, waarvan die voor de Europese en Britse markt <a href="https://steven-universe.fandom.com/wiki/Censorship_in_Foreign_Countries#United_Kingdom_and_Ireland">minder gewelddadig is én de queer subtekst afzwakt</a></span><span style="font-weight: 400;">. Die versie staat op HBO Max en dat stoort. Dat is nu eenmaal het probleem van streaming: we zijn overgeleverd aan welke versies door streamingplatforms online worden gezet, zoals de belachelijke gekuiste versie van </span><i><span style="font-weight: 400;">Splash</span></i><span style="font-weight: 400;"> op Disney+, waarbij Daryl Hannah opeens (lelijk) extra lang digitaal haar heeft <a href="https://www.vanityfair.com/hollywood/2020/04/disney-plus-splash-daryl-hannah-butt">om haar blote kont te verbergen</a></span><span style="font-weight: 400;">. Of het probleem met </span><i><span style="font-weight: 400;">The Simpsons</span></i><span style="font-weight: 400;">, eveneens op Disney+, die <a href="https://www.theverge.com/21273476/simpsons-original-4-3-aspect-ratio-disney-plus-stream-how-to">automatisch afspeelt in de verkeerde aspect-ratio</a> tot je zelf een knopje omzet (wat je maar net moet weten)</span><span style="font-weight: 400;">. Ik blijf het zeggen: investeer in blu-rays en dvd’s. Streaming-giganten zijn niet je vriend. </span></p>
<p><span style="font-weight: 400;">Maar genoeg geklaagd. Zijn jullie al in het aanbod van HBO Max gedoken? En zo ja, hebben jullie tips? (Anders heb ik er zometeen nog wel een paar).’</span></p>
<p><span style="font-weight: 400;">ES: ‘Ik heb me laten verleiden door de korting (50% korting voor altijd!!!!!) en HBO Max geïnstalleerd. Uiteraard gaat dit ook meteen gepaard met het maken van een lijst om bij te houden welke series/films ik nog wil zien. De lijst is als volgt: </span><i><span style="font-weight: 400;">The Leftovers, Watchmen, Sex and the City, The Suicide Squad, Dune, High Maintenance, The White Lotus, The Sex Lives of College girls, Insecure, The Righteous Gemstones, I May Destroy You, Sharp Objects, Fringe, Wellington Paranormal, Big Little Lies, Minx, Somebody Somewhere, 30 Coins, Barry, Bored to Death, Carnivale en Girls</span></i><span style="font-weight: 400;">. Zoals je ziet, een lijst waar ik de rest van het jaar zeker mee door moet komen! </span></p>
<p><span style="font-weight: 400;">Er zitten wat series/films tussen die ik al een keer heb gezien (</span><i><span style="font-weight: 400;">Dune</span></i><span style="font-weight: 400;"> zelfs in de bioscoop) maar sommige series heb ik jaren moeten missen omdat ik te lui was om iemand te vragen om een torrent. Ergens ben ik ontzettend blij dat we nu de mogelijkheid hebben om alles te zien. Maar ik snap Theodoor ook wel weer. Om zo overgeleverd te zijn aan de grillen van een streamingdienst is gewoon niet erg fijn. Helemaal nu bijvoorbeeld Netflix van plan is ervoor te zorgen dat je je eigen account niet meer kunt delen met anderen. Hou op zeg. Ik betaal bijna drie keer zoveel voor een dienst inmiddels voornamelijk bestaat uit YA films en vuilnisbak reality tv-shows (niks mis mee maar niet mijn ding) en dan mag ik het account niet eens delen met iemand? Het lijkt wel alsof ze willen dat ik mijn abonnement opzeg. Netflix gaat het afschermen van accounts nu in drie landen testen om te kijken of het werkt. Geen idee waarom je dat precies zou moeten testen of waarom ze dat zo publiekelijk aankondigen, anders dan dat ze proberen aan te voelen hoe iedereen reageert. In mijn geval tamelijk slecht. We zullen zien. Ik heb uit principe geen Amazon Prime, dus wie weet blijf ik straks over met Videoland en HBO Max! Party! </span></p>
<p><span style="font-weight: 400;">Overigens ben ik ook begonnen met het kijken van </span><i><span style="font-weight: 400;">Euphoria</span></i><span style="font-weight: 400;">, een van de (gok ik) meest populaire series op het streaming platform. De serie ziet er prachtig uit maar ik merkte al snel dat ik hooguit twee of drie afleveringen achter elkaar kan kijken voordat ik weer iets vrolijks aan wil zetten. De serie laat in ieder geval weinig ruimte voor lichtpuntjes en moet het hebben van goede personages in deprimerende omstandigheden en maakt gretig gebruik van het ‘het hele leven is kut’ principe. Dit zorgt voor boeiende afleveringen, maar ook voor de behoefte om op een gegeven moment echt even iets anders te gaan doen. Niet aan te raden voor een binge-sessie. Desalniettemin een boeiende serie die ook zeker op mijn lijst staat. Heb jij al de mogelijkheid gehad om te kijken Luuk?’</span></p>
<p><iframe loading="lazy" title="EUPHORIA Official Trailer (NEW 2019) Zendaya New HBO Series HD" width="616" height="347" src="https://www.youtube.com/embed/ziMUD0_TTg0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-weight: 400;">LvH: ‘Ik ben benieuwd hoe Netflix wil controleren of je al dan niet onterecht gebruik maakt van hun platform. Ik heb gekozen voor het luxe lidmaatschap van HBO MAX om het te kunnen delen met mijn zus en haar gezin, iets dat volgens de voorwaarden van het platform gewoon kan. En ja, er zitten heel veel haken en ogen aan deze streaming diensten, dus ik deel je zorgen Theodoor. Maar ik geef toe dat ik ook gewoon een gemakzuchtige hork ben en dat ik de zoektocht naar schimmige torrents niet mis. Op HBO MAX heb ik tot nu toe genoten van </span><i><span style="font-weight: 400;">The Suicide Squad</span></i><span style="font-weight: 400;"> van James Gunn, de onofficiële reboot die laat zien dat er niet eens zoveel mis was met het concept van het origineel, maar dat een competente uitvoering en vertrouwen in de visie van een regisseur een puike film oplevert. Who knew! En de serie </span><i><span style="font-weight: 400;">Peacemaker</span></i><span style="font-weight: 400;"> die de film opvolgt is een typisch Gunn-product, in de best mogelijke manier. Gunn heeft een voorkeur voor protagonisten die lijden aan een Peter Pan-syndroom zoals Peter Quill in de </span><i><span style="font-weight: 400;">Guardians of the Galaxy</span></i><span style="font-weight: 400;"> franchise en de protagonist van </span><i><span style="font-weight: 400;">Peacemaker</span></i><span style="font-weight: 400;"> is wederom een onaangename dipshit met Daddy-issues die gedurende de serie leert hoe hij een ietwat minder grote poepzak kan zijn. Dat deze arc werkt is te danken aan de extra tijd die een serie heeft in het ontwikkelen van een personage en aan het feit dat John Cena een veel betere acteur blijkt te zijn dan Chris Pratt. Ik heb geen hekel aan Pratt (al heeft hij wel wat krediet verspeelt door zijn liefde voor dubieuze kerkgemeenschappen) maar Cena weet een gigantisch hufterig personage neer te zetten waar je toch sympathie voor gaat voelen. Een aanrader dus, juist als je superhelden-moe bent gezien de sarcastische toon waarmee Gunn het materiaal benaderd.</span></p>
<p><span style="font-weight: 400;">Ik wil nog even een lans breken voor Vitamine Cineville, het streaming platform van Cineville dat ervoor heeft gezorgd dat je als inwoner van Cineville gedurende de lockdowns toegang had tot de betere arthouse films en de betere filmhuizen gesteund werden. Op 1 april gaat de stekker er voorlopig uit, hopelijk voorgoed, maar tot die tijd is het een zeer welkom alternatief op de bestaande streaming-diensten waarmee je ook nog eens je plaatselijke favoriete filmhuis kan steunen. Ik ga mijn best doen om nog een paar titels mee te pakken. Goed, even een vraagje IRL: wat zijn jullie gedachten over de recente verkiezingen? Ik heb me ontzettend geïrriteerd aan de van de pot gerukte posters van de VVD en FvD en ik ben erg blij dat ze in Amsterdam in ieder geval geen succes hebben weten te boeken. Hoe is het in Utrecht gegaan, Theodoor?’ </span></p>
<p><span style="font-weight: 400;">TS: ‘Ik baal ervan dat ik vanwege mijn ziek zijn niet naar de stembussen heb kunnen gaan, maar de partij waarop ik wilde stemmen (Bij1) is gelukkig tóch vertegenwoordigd in de Utrechtse gemeenteraad, met een zetel. Verder ben ik erg blij met de algehele winst op links in Utrecht, en het grote verlies van de FvD. </span></p>
<p><span style="font-weight: 400;">Wat betreft je lijstje voor HBO Max, Eline, daar zitten heel mooie titels tussen. Vooral </span><i><span style="font-weight: 400;">The Leftovers</span></i><span style="font-weight: 400;"> behoort al lange tijd tot mijn favoriete series aller tijden. Waarschuwing: die serie is uiterst deprimerend, dus bereid je daar op voor, maar wie door de zure appel heen bijt wordt beloond met een heel rijke en diepgravende dramaserie. Wat betreft jullie kijktips op HBO Max: ik ben ook begonnen met </span><i><span style="font-weight: 400;">Euphoria</span></i><span style="font-weight: 400;"> en </span><i><span style="font-weight: 400;">Peacemaker</span></i><span style="font-weight: 400;">. Wat </span><i><span style="font-weight: 400;">Euphoria</span></i><span style="font-weight: 400;"> betreft: ik vind het tot nu toe vrij opzichtig qua symboliek. Het voelt al met al lichtelijk hysterisch en overtrokken en ik mis een beetje de diepgang. Maar ik moet zeggen: stilistisch is het allemaal erg fraai. <em>Peacemaker</em> vind ik tot nu toe zeer aangenaam, ondanks dat ik een haat-liefde-verhouding heb met James Gunn. Zijn schtick werkt lang niet altijd voor mij.</span></p>
<p><span style="font-weight: 400;">Wat betreft het lans breken voor Vitamin Cineville, Luuk: dat soort initiatieven zijn inderdaad mooi. Ik ben zelf ook fan van MUBI, die net als Vitamin Cineville en Picl (ook een aanrader), een wat beperkte selectie hebben, waardoor ik het overzicht beter kan houden. MUBI heeft ook als voordeel dat het aanbod voor je gecureerd wordt. Ik ben wel te spreken over kleinschaliger streamingservices met een persoonlijke touch. Ik hoop dat dit soort ‘boetiek-streamers’ de toekomst zullen zijn.</span></p>
<p><span style="font-weight: 400;">Dat brengt me op een beetje een goedkoop bruggetje naar een schaamteloze zelfpromotie: Cinema of the Dam’d is al lange tijd een van mijn favoriete streamers op twitch. Een keer in de zoveel weken streamt Matt, de programmeur van Cinema of the Dam’d in het weekend daar een selectie van films met een overkoepelend thema. Dit zijn vaak minder bekende titels waarbij tussen het hoofdprogramma door ook vaak een pauzeprogramma te zien is van curieuze shorts, vage videoclips en bizarre viral videos. Deze marathons zijn vaak de hoogtepunten in mijn filmjaar. Nu wil het toeval dat ik door Cinema of the Dam’d gevraagd ben éénmalig een programma voor hun samen te stellen en deze is zaterdagavond 19 maart vanaf 19.00 te zien op </span><a href="https://www.twitch.tv/damdtv"><span style="font-weight: 400;">https://www.twitch.tv/damdtv</span></a><span style="font-weight: 400;">. Voor meer info over het programma verwijs ik de lezer door naar <a href="https://www.facebook.com/events/716442303098512?ref=newsfeed">de Facebook-pagina</a>.</span><span style="font-weight: 400;"> Komen jullie ook buurten, Luuk en Eline?’ </span></p>
<p><iframe loading="lazy" title="THE VELOCIPASTOR Official Trailer (2019) Comedy, Horror Movie" width="616" height="347" src="https://www.youtube.com/embed/7Nyb0GqAjKM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-weight: 400;">ES: ‘Ik ga mijn best doen Theodoor! Ik heb dit weekend een aantal dingen te doen: een </span><i><span style="font-weight: 400;">Magic</span></i><span style="font-weight: 400;"> middag/avond met een goede vriend en een fotoshoot in het huis waar ik woon. Ik heb in de afgelopen twee jaar een flinke hoeveelheid </span><i><span style="font-weight: 400;">Magic </span></i><span style="font-weight: 400;">kaarten verzameld (en dit al meerdere malen hier gedeeld) maar ik merk dat ik eigenlijk te weinig speel. Deels komt dat doordat ik gewoonweg te weinig tijd heb, maar </span><i><span style="font-weight: 400;">Magic </span></i><span style="font-weight: 400;">brengt ook behoorlijk vaak nieuwe uitbreidingen uit. Geef ze eens ongelijk, want ik geloof best dat ze flink wat geld binnen harken met elke nieuwe editie. Ik verlies daardoor or nog wel eens uit het hoog waar het spel op dit moment is en wat ik nodig heb om te spelen. Enfin, ik ga dus wat van die edities bij elkaar vegen en een aantal potjes spelen met een goede vriend. Ik hoef er niet heel erg goed in te zijn, ik wil eigenlijk gewoon een leuke middag hebben met het spel. </span></p>
<p><span style="font-weight: 400;">Ik heb dus ook nog een fotoshoot! Het klinkt heel fancy maar dat valt reuze mee. Een buurvrouw kwam een tijd geleden met het idee om de buren te interviewen en op de gevoelige plaat te leggen. Gewoon voor de lol. Eigenlijk komt het idee een beetje voort uit de eerste lockdown, toen we elkaar ineens een stuk meer zagen doordat we nergens heen konden vanwege alle restricties. Het resulteerde in het bouwen van een pizza oven, moestuin en yoga in de ochtendzon. Het klinkt heel hippie…. En ja misschien was het dat ook wel, maar ik ben erg dankbaar dat ik toch wat mensen beter heb leren kennen in die periode. Enfin, twee jaar later en we zijn nu klaar om foto’s te maken van iedereen. </span></p>
<p><span style="font-weight: 400;">Ik denk er ook over na om een doka te bouwen in de kelder. Heeft iemand daar toevallig ervaring mee? Het is toch best prijzig om mijn foto’s steeds te laten ontwikkelen en het idee van een doka in de kelder is best cool. Alhoewel… nu ik er zo over nadenk heb ik in films eigenlijk altijd alleen maar doka’s gezien in horror of thriller films, dus nu kan ik me alleen maar voorstellen dat er hele nare dingen gaan gebeuren. Misschien toch niet zo’n goed idee?’ </span></p>
<p><span style="font-weight: 400;">LvH: ‘Een doka duikt ook vaak op in een politieke thriller waarin je met dank aan je fotografie-skills een gigantisch complot ontrafelt, bijvoorbeeld doordat je een zekere xenofobe populistische gladjakker vastlegt als deze gekleed in een gimp suit op een kinderboerderij een muilezel molesteert, ik noem maar wat. Dus ik zou zeggen, ga ervoor! Ik heb ook nog een fikse hoeveelheid Magic-kaarten, al zijn ze wel twintig jaar oud. Ik weet dus niet of ze nog wat voorstellen tegen een nieuw deck, maar ik wil het best wel een keertje uitproberen.</span></p>
<p><iframe loading="lazy" title="Human Resources | Official Trailer | Netflix" width="616" height="347" src="https://www.youtube.com/embed/m1Dhf4O4iEk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-weight: 400;">Ik zag op Netflix de eerste twee afleveringen van </span><i><span style="font-weight: 400;">Centaurworld</span></i><span style="font-weight: 400;">, een animatieserie van Megan Nicole Dong. In de serie wordt een stoer paard gescheiden van haar ridder en opeens getransporteerd naar een fantasiewereld waarin alles en iedereen een centaur is en te pas en te onpas in gezang uitbarst. De clash van verschillende animatiestijlen is interessant: waar het Paard (genaamd Horse) eruit ziet alsof het afkomstig is uit een Disney-film, zijn de centaurs meer overdreven geanimeerd zoals in </span><i><span style="font-weight: 400;">Steven Universe</span></i><span style="font-weight: 400;"> of </span><i><span style="font-weight: 400;">Adventure Time</span></i><span style="font-weight: 400;">. De afleveringen zijn kort en to the point en de liedjes zijn goed geschreven, waardoor de bizarre setting niet te vervreemdend wordt. En ik zie dat </span><i><span style="font-weight: 400;">Human Resources</span></i><span style="font-weight: 400;">, een spin-off van de animatieserie </span><i><span style="font-weight: 400;">Big Mouth</span></i><span style="font-weight: 400;"> net online is verschenen. Ik ben heel benieuwd: de makers hebben over het algemeen een goede neus voor stemacteurs en David Thewlis en Maya Rudolph zijn in ieder geval van de partij. Daarnaast zie ik dat onder andere Hugh Jackman, Rosie Perez en Helen Mirren opduiken, dus dat belooft in ieder geval wat. </span></p>
<p><span style="font-weight: 400;">Ik ben op HBO MAX begonnen aan het tweede seizoen van </span><i><span style="font-weight: 400;">Raised by Wolves</span></i><span style="font-weight: 400;">, de ontzettend fascinerende en verontrustende sci-fi serie van Ridley Scott en Aaron Guzikowski. Amanda Collin en Abubakar Salim zijn fenomenaal als cyborgs die ontzettend hun best doen om zo menselijk mogelijk over te komen, waardoor ze zich constant in een acteer-variant van de Uncanny Valley bewegen. Het acteerwerk van de kinderen waar Lamia zich over ontfermde is in contrast wat meer naturel, het is alleen wel duidelijk dat Winta McGrath een flinke groeispurt heeft doorgemaakt. Lamia en haar bij elkaar gesprokkelde gezinnetje zijn terecht gekomen aan de andere kant van de planeet Kepler 22-b, een omgeving die ogenschijnlijk wat meer gastvrij is en waar de atheïsten een kolonie hebben gesticht die redelijk goed lijkt te lopen. Wat ik erg goed vind aan </span><i><span style="font-weight: 400;">Raised by Wolves</span></i><span style="font-weight: 400;"> is dat het vrij realistisch is wat betreft de grauwe werkelijkheid van ruimtevaart en eventuele kolonisatie van de rest van het universum. Ondanks alle utopische ideeën van weirdo crypto-bros als Elon Musk is de realiteit dat het koloniseren van een andere planeet betekent dat de eerste generaties kolonisten een gruwelijk kort leven zullen hebben waarin ze zich vooral de pleuris moeten werken onder belabberde levensomstandigheden.  We zullen het voorlopig moeten doen met onze eigen planeet en het is daarom erg belangrijk dat we er een beetje zuinig mee omgaan. Alright, genoeg gepreekt voor de eigen parochie, ik wens jullie allen een fijn weekend en hopelijk tot snel!’</span></p>
							
													
						</div>
						
						<div class="clear"></div>
					
										
										
						<div class="post-tags">
							
							<a href="https://cine.nl/tag/centaurworld/" rel="tag">Centaurworld</a><a href="https://cine.nl/tag/cinema-of-the-damd/" rel="tag">Cinema of the Dam'd</a><a href="https://cine.nl/tag/disney/" rel="tag">disney</a><a href="https://cine.nl/tag/euphoria/" rel="tag">Euphoria</a><a href="https://cine.nl/tag/hbo-max/" rel="tag">HBO Max</a><a href="https://cine.nl/tag/human-resources/" rel="tag">Human Resources</a><a href="https://cine.nl/tag/james-gunn/" rel="tag">James Gunn</a><a href="https://cine.nl/tag/kaboom-animation-festival/" rel="tag">Kaboom Animation Festival</a><a href="https://cine.nl/tag/losing-my-religion/" rel="tag">Losing My Religion</a><a href="https://cine.nl/tag/mad-max-fury-road/" rel="tag">Mad Max: Fury Road</a><a href="https://cine.nl/tag/magic-the-gathering/" rel="tag">Magic: The Gathering</a><a href="https://cine.nl/tag/netflix/" rel="tag">netflix</a><a href="https://cine.nl/tag/peacemaker/" rel="tag">Peacemaker</a><a href="https://cine.nl/tag/raised-by-wolves/" rel="tag">Raised By Wolves</a><a href="https://cine.nl/tag/splash/" rel="tag">Splash</a><a href="https://cine.nl/tag/steven-universe/" rel="tag">Steven Universe</a><a href="https://cine.nl/tag/the-leftovers/" rel="tag">The Leftovers</a><a href="https://cine.nl/tag/the-simpsons/" rel="tag">The Simpsons</a><a href="https://cine.nl/tag/the-suicide-squad/" rel="tag">The Suicide Squad</a><a href="https://cine.nl/tag/vitamine-cineville/" rel="tag">Vitamine Cineville</a>							
						</div>
					
										<div class="prevnextcontainer"><div class="next-article"></div><div class="previous-article"><a href="https://cine.nl/cine-short-de-bom/" rel="prev">&#10094; Cine Short: De Bom</a></div></div>					
									
				</div> <!-- /post-inner -->
				
				<div class="clear"></div>
				
			</div> <!-- /post -->
			
			
										                        
	   	    
	
	</div> <!-- /content -->
	
	<div class="sidebar">

	<div class="widgets"><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="https://cine.nl/">
	<input type="search" class="search-field" placeholder="Zoekformulier" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form></div><div class="clear"></div></div>		<div class="widget widget_rowling_recent_posts">
		<div class="widget-content top5">
	
					<h3 class="widget-title"><a href="/category/cine-tipt">Cine Tipt</a></h3>
			<ul class="rowling-widget-list">
							<li><a href="https://cine.nl/jackass-forever/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2022/02/Jackass-Forever_st_4_jpg_sd-high_Copyright-2021-Paramount-Pictures-All-Rights-Reserved-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cine.nl/wp-content/uploads/2022/02/Jackass-Forever_st_4_jpg_sd-high_Copyright-2021-Paramount-Pictures-All-Rights-Reserved-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2022/02/Jackass-Forever_st_4_jpg_sd-high_Copyright-2021-Paramount-Pictures-All-Rights-Reserved-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Jackass Forever</p>
				<p class="meta"><span class="post-date">17 februari 2022</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/first-cow/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2021/06/First-Cow_st_7_jpg_sd-low-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cine.nl/wp-content/uploads/2021/06/First-Cow_st_7_jpg_sd-low-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2021/06/First-Cow_st_7_jpg_sd-low-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">First Cow</p>
				<p class="meta"><span class="post-date">15 juni 2021</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/shadow-game/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2021/04/Mustafa-17-Irak-op-een-brug-in-Bosnia-Herzegovina-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cine.nl/wp-content/uploads/2021/04/Mustafa-17-Irak-op-een-brug-in-Bosnia-Herzegovina-150x150.jpeg 150w, https://cine.nl/wp-content/uploads/2021/04/Mustafa-17-Irak-op-een-brug-in-Bosnia-Herzegovina-88x88.jpeg 88w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Shadow Game</p>
				<p class="meta"><span class="post-date">16 april 2021</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/tien-tips-op-vitamine-cineville/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2021/01/vitaminecineville-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cine.nl/wp-content/uploads/2021/01/vitaminecineville-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2021/01/vitaminecineville-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Tien tips op Vitamine Cineville</p>
				<p class="meta"><span class="post-date">14 februari 2021</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/de-eindejaarslijsten-van-2020-volgens-cine/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2021/01/im-thinking-of-ending-things-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cine.nl/wp-content/uploads/2021/01/im-thinking-of-ending-things-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2021/01/im-thinking-of-ending-things-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">De eindejaarslijsten van 2020 volgens Cine</p>
				<p class="meta"><span class="post-date">6 januari 2021</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
			 
			</ul>
				</div>
		<h3 class="widget-title">Populair in Bioscoop</h3>

<p class="wpp-no-data">Sorry. Nog geen gegevens beschikbaar.</p>		<h3 class="widget-title">Populair in Thuis</h3>


<ul class="wpp-list">
<li> <a href="https://cine.nl/ted-k/" class="wpp-post-title" target="_self">Ted K</a> <span class="wpp-meta post-stats"></span></li>

</ul>
	

		<h3 class="widget-title">Populair in Specials</h3>


<ul class="wpp-list">
<li> <a href="https://cine.nl/het-weekend-van-cine-met-theodoor-luuk-en-eline-29/" class="wpp-post-title" target="_self">Het Weekend van Cine met Theodoor, Luuk en Eline</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/scaredy-cats-texas-chainsaw-massacre/" class="wpp-post-title" target="_self">Cine Short: Scaredy Cats &#8211; Texas Chainsaw Massacre</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/cine-short-de-bom/" class="wpp-post-title" target="_self">Cine Short: De Bom</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/het-weekend-van-cine-met-theodoor-luuk-en-eline-28/" class="wpp-post-title" target="_self">Het Weekend van Cine met Theodoor, Luuk en Eline</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/het-weekend-van-cine-met-luuk-theodoor-en-eline-30/" class="wpp-post-title" target="_self">Het Weekend van Cine met Luuk, Theodoor en Eline</a> <span class="wpp-meta post-stats"></span></li>

</ul>
		</div>
		<div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categorieën</h3><form action="https://cine.nl" method="get"><label class="screen-reader-text" for="cat">Categorieën</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Categorie selecteren</option>
	<option class="level-0" value="3616">Bioscoop&nbsp;&nbsp;(1.288)</option>
	<option class="level-1" value="257">&nbsp;&nbsp;&nbsp;Filmfestival&nbsp;&nbsp;(309)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Preview&nbsp;&nbsp;(429)</option>
	<option class="level-1" value="720">&nbsp;&nbsp;&nbsp;Recensie&nbsp;&nbsp;(553)</option>
	<option class="level-0" value="5">Cine tipt&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="3964">Editorial&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Podcast&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="3590">Specials&nbsp;&nbsp;(1.215)</option>
	<option class="level-1" value="3566">&nbsp;&nbsp;&nbsp;Animonday&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="2550">&nbsp;&nbsp;&nbsp;Brexit Countdown&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="4406">&nbsp;&nbsp;&nbsp;Cine Awards&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3341">&nbsp;&nbsp;&nbsp;Cine Choice&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="3575">&nbsp;&nbsp;&nbsp;Cine Clip&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="3210">&nbsp;&nbsp;&nbsp;Cine Expo&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="4534">&nbsp;&nbsp;&nbsp;Cine Podium&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="952">&nbsp;&nbsp;&nbsp;Cine Shorts&nbsp;&nbsp;(210)</option>
	<option class="level-1" value="2977">&nbsp;&nbsp;&nbsp;Cine Sounds&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="504">&nbsp;&nbsp;&nbsp;Cine Video&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="3546">&nbsp;&nbsp;&nbsp;Cinematties&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Classics&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="4205">&nbsp;&nbsp;&nbsp;Decennium&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="3588">&nbsp;&nbsp;&nbsp;Essay&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="2574">&nbsp;&nbsp;&nbsp;Filmlijst&nbsp;&nbsp;(147)</option>
	<option class="level-1" value="2551">&nbsp;&nbsp;&nbsp;Flashback&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="3629">&nbsp;&nbsp;&nbsp;Luuk vs Luuk&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="745">&nbsp;&nbsp;&nbsp;Opinie&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="4601">&nbsp;&nbsp;&nbsp;Over the Rainbow&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="208">&nbsp;&nbsp;&nbsp;Prijsvraag&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Themamaand&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="3618">&nbsp;&nbsp;&nbsp;Tijdlijn&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="723">&nbsp;&nbsp;&nbsp;Weekendtips&nbsp;&nbsp;(209)</option>
	<option class="level-1" value="2669">&nbsp;&nbsp;&nbsp;Woord &amp; Beeld&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3617">Thuis&nbsp;&nbsp;(231)</option>
	<option class="level-1" value="727">&nbsp;&nbsp;&nbsp;Hiding In Plain Sight&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Preview&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="721">&nbsp;&nbsp;&nbsp;Recensie&nbsp;&nbsp;(157)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><i class="far fa-arrow-alt-circle-down"></i><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archieven</h3>		<label class="screen-reader-text" for="archives-dropdown--1">Archieven</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Maand selecteren</option>
				<option value='https://cine.nl/2022/03/'> maart 2022 &nbsp;(6)</option>
	<option value='https://cine.nl/2022/02/'> februari 2022 &nbsp;(14)</option>
	<option value='https://cine.nl/2022/01/'> januari 2022 &nbsp;(12)</option>
	<option value='https://cine.nl/2021/12/'> december 2021 &nbsp;(13)</option>
	<option value='https://cine.nl/2021/11/'> november 2021 &nbsp;(13)</option>
	<option value='https://cine.nl/2021/10/'> oktober 2021 &nbsp;(13)</option>
	<option value='https://cine.nl/2021/09/'> september 2021 &nbsp;(12)</option>
	<option value='https://cine.nl/2021/08/'> augustus 2021 &nbsp;(13)</option>
	<option value='https://cine.nl/2021/07/'> juli 2021 &nbsp;(15)</option>
	<option value='https://cine.nl/2021/06/'> juni 2021 &nbsp;(16)</option>
	<option value='https://cine.nl/2021/05/'> mei 2021 &nbsp;(13)</option>
	<option value='https://cine.nl/2021/04/'> april 2021 &nbsp;(22)</option>
	<option value='https://cine.nl/2021/03/'> maart 2021 &nbsp;(17)</option>
	<option value='https://cine.nl/2021/02/'> februari 2021 &nbsp;(16)</option>
	<option value='https://cine.nl/2021/01/'> januari 2021 &nbsp;(13)</option>
	<option value='https://cine.nl/2020/12/'> december 2020 &nbsp;(17)</option>
	<option value='https://cine.nl/2020/11/'> november 2020 &nbsp;(23)</option>
	<option value='https://cine.nl/2020/10/'> oktober 2020 &nbsp;(21)</option>
	<option value='https://cine.nl/2020/09/'> september 2020 &nbsp;(29)</option>
	<option value='https://cine.nl/2020/08/'> augustus 2020 &nbsp;(21)</option>
	<option value='https://cine.nl/2020/07/'> juli 2020 &nbsp;(28)</option>
	<option value='https://cine.nl/2020/06/'> juni 2020 &nbsp;(31)</option>
	<option value='https://cine.nl/2020/05/'> mei 2020 &nbsp;(29)</option>
	<option value='https://cine.nl/2020/04/'> april 2020 &nbsp;(23)</option>
	<option value='https://cine.nl/2020/03/'> maart 2020 &nbsp;(32)</option>
	<option value='https://cine.nl/2020/02/'> februari 2020 &nbsp;(28)</option>
	<option value='https://cine.nl/2020/01/'> januari 2020 &nbsp;(33)</option>
	<option value='https://cine.nl/2019/12/'> december 2019 &nbsp;(28)</option>
	<option value='https://cine.nl/2019/11/'> november 2019 &nbsp;(36)</option>
	<option value='https://cine.nl/2019/10/'> oktober 2019 &nbsp;(35)</option>
	<option value='https://cine.nl/2019/09/'> september 2019 &nbsp;(30)</option>
	<option value='https://cine.nl/2019/08/'> augustus 2019 &nbsp;(32)</option>
	<option value='https://cine.nl/2019/07/'> juli 2019 &nbsp;(45)</option>
	<option value='https://cine.nl/2019/06/'> juni 2019 &nbsp;(41)</option>
	<option value='https://cine.nl/2019/05/'> mei 2019 &nbsp;(52)</option>
	<option value='https://cine.nl/2019/04/'> april 2019 &nbsp;(47)</option>
	<option value='https://cine.nl/2019/03/'> maart 2019 &nbsp;(59)</option>
	<option value='https://cine.nl/2019/02/'> februari 2019 &nbsp;(56)</option>
	<option value='https://cine.nl/2019/01/'> januari 2019 &nbsp;(46)</option>
	<option value='https://cine.nl/2018/12/'> december 2018 &nbsp;(43)</option>
	<option value='https://cine.nl/2018/11/'> november 2018 &nbsp;(59)</option>
	<option value='https://cine.nl/2018/10/'> oktober 2018 &nbsp;(58)</option>
	<option value='https://cine.nl/2018/09/'> september 2018 &nbsp;(48)</option>
	<option value='https://cine.nl/2018/08/'> augustus 2018 &nbsp;(42)</option>
	<option value='https://cine.nl/2018/07/'> juli 2018 &nbsp;(28)</option>
	<option value='https://cine.nl/2018/06/'> juni 2018 &nbsp;(31)</option>
	<option value='https://cine.nl/2018/05/'> mei 2018 &nbsp;(47)</option>
	<option value='https://cine.nl/2018/04/'> april 2018 &nbsp;(46)</option>
	<option value='https://cine.nl/2018/03/'> maart 2018 &nbsp;(41)</option>
	<option value='https://cine.nl/2018/02/'> februari 2018 &nbsp;(43)</option>
	<option value='https://cine.nl/2018/01/'> januari 2018 &nbsp;(44)</option>
	<option value='https://cine.nl/2017/12/'> december 2017 &nbsp;(64)</option>
	<option value='https://cine.nl/2017/11/'> november 2017 &nbsp;(87)</option>
	<option value='https://cine.nl/2017/10/'> oktober 2017 &nbsp;(16)</option>
	<option value='https://cine.nl/2017/09/'> september 2017 &nbsp;(19)</option>
	<option value='https://cine.nl/2017/08/'> augustus 2017 &nbsp;(12)</option>
	<option value='https://cine.nl/2017/07/'> juli 2017 &nbsp;(15)</option>
	<option value='https://cine.nl/2017/06/'> juni 2017 &nbsp;(10)</option>
	<option value='https://cine.nl/2017/05/'> mei 2017 &nbsp;(10)</option>
	<option value='https://cine.nl/2017/04/'> april 2017 &nbsp;(12)</option>
	<option value='https://cine.nl/2017/03/'> maart 2017 &nbsp;(7)</option>
	<option value='https://cine.nl/2017/02/'> februari 2017 &nbsp;(19)</option>
	<option value='https://cine.nl/2017/01/'> januari 2017 &nbsp;(23)</option>
	<option value='https://cine.nl/2016/12/'> december 2016 &nbsp;(21)</option>
	<option value='https://cine.nl/2016/11/'> november 2016 &nbsp;(24)</option>
	<option value='https://cine.nl/2016/10/'> oktober 2016 &nbsp;(12)</option>
	<option value='https://cine.nl/2016/09/'> september 2016 &nbsp;(34)</option>
	<option value='https://cine.nl/2016/08/'> augustus 2016 &nbsp;(38)</option>
	<option value='https://cine.nl/2016/07/'> juli 2016 &nbsp;(52)</option>
	<option value='https://cine.nl/2016/06/'> juni 2016 &nbsp;(52)</option>
	<option value='https://cine.nl/2016/05/'> mei 2016 &nbsp;(76)</option>
	<option value='https://cine.nl/2016/04/'> april 2016 &nbsp;(97)</option>
	<option value='https://cine.nl/2016/03/'> maart 2016 &nbsp;(40)</option>
	<option value='https://cine.nl/2016/02/'> februari 2016 &nbsp;(29)</option>
	<option value='https://cine.nl/2016/01/'> januari 2016 &nbsp;(41)</option>
	<option value='https://cine.nl/2015/12/'> december 2015 &nbsp;(34)</option>
	<option value='https://cine.nl/2015/11/'> november 2015 &nbsp;(45)</option>
	<option value='https://cine.nl/2015/10/'> oktober 2015 &nbsp;(50)</option>
	<option value='https://cine.nl/2015/09/'> september 2015 &nbsp;(57)</option>
	<option value='https://cine.nl/2015/08/'> augustus 2015 &nbsp;(53)</option>
	<option value='https://cine.nl/2015/07/'> juli 2015 &nbsp;(54)</option>
	<option value='https://cine.nl/2015/06/'> juni 2015 &nbsp;(48)</option>
	<option value='https://cine.nl/2015/05/'> mei 2015 &nbsp;(28)</option>
	<option value='https://cine.nl/2015/04/'> april 2015 &nbsp;(16)</option>
	<option value='https://cine.nl/2015/03/'> maart 2015 &nbsp;(6)</option>
	<option value='https://cine.nl/2015/02/'> februari 2015 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><i class="far fa-arrow-alt-circle-down"></i><div class="clear"></div></div></div>
</div>	
	<div class="clear"></div>
	
</div> <!-- /wrapper -->
		
<div class="credits">		
	<div class="section-inner">
		
		<a href="#" class="to-the-top" title="Naar boven"><div class="fa fw fa-arrow-up"></div></a>
		<div id="footer_container">
			<ul>
				<li><a href="https://cine.nl/redactie">Over ons</a></li>
				<li><a href="https://cine.nl/contact">Contact</a></li>
				<li><a href="https://cine.nl/adverteren">Adverteren</a></li>
				<li><a href="https://cine.nl/privacy-beleid">Privacy beleid</a></li>
				<li><a href="https://cine.nl/gezocht-bloggers">Schrijven voor Cine?</a></li>
				<!--<li><a href="https://cine.nl/emojimeter">Emojimeter</a></li>-->
				<li><a href="https://cine.nl/sitemap">Sitemap</a></li>
			</ul>
				
		</div>
		<p class="copyright">
<a class="rss" href="https://cine.nl/feed/">RSS</a>&copy; 2022 <a href="https://cine.nl/" title="Cine - Films &amp; series &mdash; " rel="home">Cine - Films &amp; series</a></p><p class="author">Website door <a href="https://erikkersten.nl/">Erik Kersten</a></p> 
		
	</div>
	
</div> <!-- /credits -->

<script src="https://kit.fontawesome.com/9d75464a9e.js" crossorigin="anonymous"></script>

</body>
</html>