<!DOCTYPE html>

<html class="no-js" lang="nl">

	<head profile="http://gmpg.org/xfn/11">	
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
		<title>Duimpjeworstelen #31: Nils Timmer vs. Fight Club - Cine - Films &amp; series</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Duimpjeworstelen #31: Nils Timmer vs. Fight Club - Cine - Films &amp; series" />
<meta property="og:description" content="Eén film, twee meningen, driedubbeldik plezier. Want wat is er nou leuker aan cinefilie dan het oneens zijn met andere &hellip;" />
<meta property="og:url" content="https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/" />
<meta property="og:site_name" content="Cine - Films &amp; series" />
<meta property="article:author" content="https://www.facebook.com/ruud.vos.5" />
<meta property="article:tag" content="Brad Pitt" />
<meta property="article:tag" content="David fincher" />
<meta property="article:tag" content="Duimpjeworstelen" />
<meta property="article:tag" content="Edward Norton" />
<meta property="article:tag" content="Fight Club" />
<meta property="article:tag" content="Helena Bonham Carter" />
<meta property="article:tag" content="podcast" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2020-04-08T17:40:47+00:00" />
<meta property="og:image" content="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-1024x621.jpg" />
<meta property="og:image:secure_url" content="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-1024x621.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="621" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cine.nl/#website","url":"https://cine.nl/","name":"Cine - Films &amp; series","inLanguage":"nl","potentialAction":[{"@type":"SearchAction","target":"https://cine.nl/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/#primaryimage","inLanguage":"nl","url":"https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-scaled.jpg","width":2560,"height":1552},{"@type":"WebPage","@id":"https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/#webpage","url":"https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/","name":"Duimpjeworstelen #31: Nils Timmer vs. Fight Club - Cine - Films &amp; series","isPartOf":{"@id":"https://cine.nl/#website"},"inLanguage":"nl","primaryImageOfPage":{"@id":"https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/#primaryimage"},"datePublished":"2020-04-08T17:40:47+00:00","dateModified":"2020-04-08T17:40:47+00:00","author":{"@id":"https://cine.nl/#/schema/person/58d30d080c4816f5c2123ffffaa0b737"},"potentialAction":[{"@type":"ReadAction","target":["https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/"]}]},{"@type":["Person"],"@id":"https://cine.nl/#/schema/person/58d30d080c4816f5c2123ffffaa0b737","name":"Ruud Vos","image":{"@type":"ImageObject","@id":"https://cine.nl/#authorlogo","inLanguage":"nl","url":"https://secure.gravatar.com/avatar/854223de329cf1159e0d5d5ffeec472a?s=96&d=mm&r=g","caption":"Ruud Vos"},"sameAs":["https://www.facebook.com/ruud.vos.5","https://www.instagram.com/ruudimdbvos/","https://twitter.com/ruudvos"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cine - Films &amp; series &raquo; Feed" href="https://cine.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cine - Films &amp; series &raquo; Reactiesfeed" href="https://cine.nl/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59948150-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59948150-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cine.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cine.nl/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cine.nl/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://cine.nl/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cine.nl/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cine.nl/wp-content/themes/rowling/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://cine.nl/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://cine.nl/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_fontawesome-css'  href='https://cine.nl/wp-content/themes/rowling/fa/css/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_style-css'  href='https://cine.nl/wp-content/themes/rowling-child/style.css?ver=5.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cine.nl","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://cine.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cine.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/cine.nl\/wp-admin\/admin-ajax.php","nonce":"2c1ab9bcb4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/cine.nl\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"41658","token":"0f0a233398","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cine.nl/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/themes/rowling/js/flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://cine.nl/wp-content/themes/rowling/js/doubletaptogo.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://cine.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cine.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cine.nl/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cine.nl/?p=41658' />
<link rel="alternate" type="application/json+oembed" href="https://cine.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcine.nl%2Fduimpjeworstelen-31-nils-timmer-vs-fight-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cine.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcine.nl%2Fduimpjeworstelen-31-nils-timmer-vs-fight-club%2F&#038;format=xml" />
<!-- Customizer CSS --><style type="text/css"></style><!--/Customizer CSS-->	</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-41658 single-format-standard has-featured-image rowling-child">
		
		<div class="header-wrapper">
		
			<div class="header">
			
				<div class="section-inner">
				
				    <a class="blog-logo" href='https://cine.nl/' title='Cine - Films &amp; series &mdash; ' rel='home'>
				        	<img src="https://cine.nl/wp-content/themes/rowling-child/logo_2020.png">
				    </a>
			
					<div class="social">
						<a href="https://www.facebook.com/cinenl"><i class="fab fa-facebook-f"></i></a>
						<a href="https://instagram.com/CINE_NL"><i class="fab fa-instagram"></i></a>
						<a href="https://twitter.com/cine_nl"><i class="fab fa-twitter"></i></a>
						<a href="/contact"><i class="fas fa-paper-plane"></i></a>
					</div>
				</div> <!-- /section-inner -->
				
			</div> <!-- /header -->	
			
			<div class="navigation">
					<ul class="menu-mobile">
						<li><a href="/category/thuis"><i class="fas fa-couch"></i> Thuis</a></li>
						<li><a href="/category/bioscoop"><i class="fas fa-film"></i> Bioscoop</a></li>
						<li><a href="/category/specials"><i class="fas fa-pen-fancy"></i>Specials</a></li>
						<li class="podcast"><a href="/category/podcast"><i class="fas fa-microphone-alt"></i> Podcast</a></li>
						<li class="over"><a href="/redactie"><i class="fas fa-glass-martini-alt"></i>Over ons</a></li>
					</ul>
				<div class="icon">
					
				</div>
				<div class="section-inner">
					
					<ul class="primary-menu">
						<li><a href="/category/thuis"><i class="fas fa-couch"></i> Thuis</a></li>
						<li><a href="/category/bioscoop"><i class="fas fa-film"></i> Bioscoop</a></li>
						<li><a href="/category/specials"><i class="fas fa-pen-fancy"></i>Specials</a></li>
						<li><a href="/category/podcast"><i class="fas fa-microphone-alt"></i> Podcast</a></li>
						<li class="redactie"><a href="/redactie"><i class="fas fa-glass-martini-alt"></i>Over ons</a></li>
																					
					</ul>
					<div class="clear"></div>
					
				</div>
				
			</div> <!-- /navigation -->
				
					
	</div> <!-- /header-wrapper -->
<div class="wrapper section-inner">
	
	<div class="content">
												        
				
			<div id="post-41658" class="single post-41658 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-brad-pitt tag-david-fincher tag-duimpjeworstelen tag-edward-norton tag-fight-club tag-helena-bonham-carter tag-podcast">
				
				<div class="post-header">
					<div class="post-meta">
						<span class="post-meta-date">8 april 2020</span> 
					</div> <!-- /post-meta -->

					<h4 class="categories"><a href="https://cine.nl/category/podcast/" title="Podcast">Podcast</a></h4> 
					
											
					    <h1 class="post-title">Duimpjeworstelen #31: Nils Timmer vs. Fight Club</h1>
					    
										
					
				</div> <!-- /post-header -->
				
						
					<div class="post-image">
						
						<a href="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-scaled.jpg" rel="lightbox">
							<img width="816" height="495" src="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-816x495.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-816x495.jpg 816w, https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-300x182.jpg 300w, https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-1024x621.jpg 1024w, https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-768x466.jpg 768w, https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-1536x931.jpg 1536w, https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-2048x1241.jpg 2048w" sizes="(max-width: 816px) 100vw, 816px" />							
						</a>
						
						
					</div> <!-- /post-image -->
					
								
				<div class="clear"></div>
				<div class="post-inner">
										<div class="authorcontainer">	
						<div class="author">				
						<a href="https://cine.nl/author/ruud-vos/" title="Berichten van Ruud Vos" class="author url fn" rel="author">Ruud Vos</a>						</div>
					</div>					

						
						<div class="post-content">
						
							<p>Eén film, twee meningen, driedubbeldik plezier. Want wat is er nou leuker aan cinefilie dan het oneens zijn met andere filmliefhebbers?  De <em>Duimpjeworstelen Filmpodcast</em> verschijnt elke twee weken hier op Cine. Dit is aflevering 31: <em>Fight Club</em> (1999).</p>
<p>De gasten van deze podcast blijven je verbazen. Een <em>Film Fan</em> – see what we did there? – die maar weinig opheeft met <em>Fight Club</em>, misschien wel het magnum opus van de beste filmmaker van zijn generatie? Gelukkig is host Ruud altijd wel te porren om te praten over de grote David Fincher.</p>
<p>Tegenover hem zit dus Nils Timmer van de <em>Film Fans Podcast</em>. Na jaren van aansporing gaf hij eindelijk <em>Fight Club</em> een kans. Maar hij werd er niet zo blij van. Was hij <em>overhyped</em>? Was er wat anders dat hem afstootte? Hij belt in via Skype om er eens wat dieper in te duiken.</p>
<p>Het is de eerste van een set afleveringen die is opgenomen in sociale isolatie. Oftewel met het wonder van moderne technologie, dat ons dezer dagen toch contact met elkaar laat hebben. Want ja, je moet wat.</p>
<p>Ruud en Nils hebben het trouwens ook nog over de rol van geweld in cinema, films met een twist erin en iets moois kapot willen maken.</p>
<p>Luister <a href="https://itunes.apple.com/nl/podcast/duimpjeworstelen/id1452899554?l=nl&amp;ls=1">hier</a> op Apple Podcasts, of speel ‘m hieronder af in Spotify.</p>
<p><iframe title="Spotify Embed: Duimpjeworstelen 031 // Nils Timmer vs. Fight Club" width="100%" height="232" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed-podcast/episode/2dwr91FH8OLnUSPkbBljTj"></iframe></p>
<p><strong>Links:</strong></p>
<ul>
<li><em>Film Fans Podcast</em>: <a href="https://www.filmfanspodcast.nl/">https://www.filmfanspodcast.nl/</a></li>
<li>De <em>FIlmerds</em> Filmquiz livestream: <a href="https://www.facebook.com/events/1111131945939345/">https://www.facebook.com/events/1111131945939345/</a></li>
</ul>
<p><strong>Extra Links:</strong></p>
<ul>
<li>&#8216;Why All Movies From 1999 Are The Same&#8217; van <em>Now You See It</em>: <a href="https://youtu.be/RuZKG77vANU">https://youtu.be/RuZKG77vANU</a></li>
<li>Jared Leto vs. al het nieuws over het coronavirus: <a href="https://www.nu.nl/achterklap/6038112/jared-leto-ontdekt-na-twaalf-dagen-in-de-woestijn-nieuwe-coronatoestand.html">https://www.nu.nl/achterklap/6038112/jared-leto-ontdekt-na-twaalf-dagen-in-de-woestijn-nieuwe-coronatoestand.html</a></li>
</ul>
<p><a href="https://www.cinimma.nl/post/nils-timmer-vs-fight-club"><img class="alignnone wp-image-41660 size-full" src="https://cine.nl/wp-content/uploads/2020/04/LinkBlokCINE.jpg" alt="" width="1000" height="250" data-wp-editing="1" srcset="https://cine.nl/wp-content/uploads/2020/04/LinkBlokCINE.jpg 1000w, https://cine.nl/wp-content/uploads/2020/04/LinkBlokCINE-300x75.jpg 300w, https://cine.nl/wp-content/uploads/2020/04/LinkBlokCINE-768x192.jpg 768w, https://cine.nl/wp-content/uploads/2020/04/LinkBlokCINE-816x204.jpg 816w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p><!-- /wp:core-embed/spotify --></p>
							
													
						</div>
						
						<div class="clear"></div>
					
										
										
						<div class="post-tags">
							
							<a href="https://cine.nl/tag/brad-pitt/" rel="tag">Brad Pitt</a><a href="https://cine.nl/tag/david-fincher/" rel="tag">David fincher</a><a href="https://cine.nl/tag/duimpjeworstelen/" rel="tag">Duimpjeworstelen</a><a href="https://cine.nl/tag/edward-norton/" rel="tag">Edward Norton</a><a href="https://cine.nl/tag/fight-club/" rel="tag">Fight Club</a><a href="https://cine.nl/tag/helena-bonham-carter/" rel="tag">Helena Bonham Carter</a><a href="https://cine.nl/tag/podcast/" rel="tag">podcast</a>							
						</div>
					
										<div class="prevnextcontainer"><div class="next-article"></div><div class="previous-article"><a href="https://cine.nl/berlinale-2020-orphea/" rel="prev">&#10094; Berlinale 2020: Orphea</a></div></div>					
									
				</div> <!-- /post-inner -->
				
				<div class="clear"></div>
				
			</div> <!-- /post -->
			
			
										                        
	   	    
	
	</div> <!-- /content -->
	
	<div class="sidebar">

	<div class="widgets"><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="https://cine.nl/">
	<input type="search" class="search-field" placeholder="Zoekformulier" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form></div><div class="clear"></div></div>		<div class="widget widget_rowling_recent_posts">
		<div class="widget-content top5">
	
					<h3 class="widget-title"><a href="/category/cine-tipt">Cine Tipt</a></h3>
			<ul class="rowling-widget-list">
							<li><a href="https://cine.nl/shaun-of-the-dead/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/03/10868.w1024.6c9a58c.8ca4a3f.q80-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/03/10868.w1024.6c9a58c.8ca4a3f.q80-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/03/10868.w1024.6c9a58c.8ca4a3f.q80-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Shaun of the Dead</p>
				<p class="meta"><span class="post-date">27 maart 2020</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/do-the-right-thing/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/02/Do-the-Right-Thing_st_24_jpg_sd-low-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/02/Do-the-Right-Thing_st_24_jpg_sd-low-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/02/Do-the-Right-Thing_st_24_jpg_sd-low-70x70.jpg 70w, https://cine.nl/wp-content/uploads/2020/02/Do-the-Right-Thing_st_24_jpg_sd-low-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Do the Right Thing</p>
				<p class="meta"><span class="post-date">12 maart 2020</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/mijn-rembrandt/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/03/Mijn-Rembrandt_st_5_jpg_sd-low-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/03/Mijn-Rembrandt_st_5_jpg_sd-low-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/03/Mijn-Rembrandt_st_5_jpg_sd-low-70x70.jpg 70w, https://cine.nl/wp-content/uploads/2020/03/Mijn-Rembrandt_st_5_jpg_sd-low-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Mijn Rembrandt</p>
				<p class="meta"><span class="post-date">4 maart 2020</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/the-lighthouse/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/02/The-Lighthouse_st_4_jpg_sd-high_Copyright-Universal-Pictures-International-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/02/The-Lighthouse_st_4_jpg_sd-high_Copyright-Universal-Pictures-International-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/02/The-Lighthouse_st_4_jpg_sd-high_Copyright-Universal-Pictures-International-70x70.jpg 70w, https://cine.nl/wp-content/uploads/2020/02/The-Lighthouse_st_4_jpg_sd-high_Copyright-Universal-Pictures-International-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">The Lighthouse</p>
				<p class="meta"><span class="post-date">25 februari 2020</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
							<li><a href="https://cine.nl/beanpole/" rel="bookmark">
				<div class="post-icon">
					<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/02/beanpole-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/02/beanpole-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/02/beanpole-70x70.jpg 70w, https://cine.nl/wp-content/uploads/2020/02/beanpole-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />					<span class="featured"><i class="fas fa-crown fa-sm"></i></span>
				</div>
				<div class="inner">
				<p class="title">Beanpole</p>
				<p class="meta"><span class="post-date">18 februari 2020</span></p>
				</div>
				<div class="clear"></div>	
				</a>
				</li>
			 
			</ul>
				</div>
		<h3 class="widget-title">Populair in Thuis</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li> <a href="https://cine.nl/quarancine/" class="wpp-post-title" target="_self">Quarancine</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/shaun-of-the-dead/" class="wpp-post-title" target="_self">Shaun of the Dead</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/doldwaze-disneydagen-door-de-bomen-het-bos-in/" class="wpp-post-title" target="_self">Doldwaze Disneydagen – Door de bomen het bos in</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/the-handmaids-tale-seizoen-2/" class="wpp-post-title" target="_self">The Handmaid&#8217;s Tale &#8211; seizoen 2</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/nieuw-op-netflix-manhunt-unabomber/" class="wpp-post-title" target="_self">Nieuw op Netflix: Manhunt Unabomber</a> <span class="wpp-meta post-stats"></span></li>

</ul>
	
		<h3 class="widget-title">Populair in Bioscoop</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li> <a href="https://cine.nl/berlinale-2020-orphea/" class="wpp-post-title" target="_self">Berlinale 2020: Orphea</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/iffr-postcard-4-latijns-amerikaanse-horror/" class="wpp-post-title" target="_self">IFFR postcard #4: Latijns-Amerikaanse horror</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/iffr-postcard-7-popcultuur-en-pretenties/" class="wpp-post-title" target="_self">IFFR postcard #7: Popcultuur en pretenties</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/idfa-2019-mens-en-technologie/" class="wpp-post-title" target="_self">IDFA 2019: Mens en technologie</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/iffr-postcard-5-helse-voettochten/" class="wpp-post-title" target="_self">IFFR Postcard #5: Helse voettochten</a> <span class="wpp-meta post-stats"></span></li>

</ul>
		<h3 class="widget-title">Populair in Specials</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li> <a href="https://cine.nl/animonday-eek-the-cat/" class="wpp-post-title" target="_self">Animonday: Eek! The Cat</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/het-weekend-van-cine-met-julius-luuk-en-eline/" class="wpp-post-title" target="_self">Het Weekend van Cine met Julius, Luuk en Eline</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/cine-short-samurai-shogun/" class="wpp-post-title" target="_self">Cine Short: Samurai &#038; Shogun</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/het-filmdecennium-van-tim-bouwhuis/" class="wpp-post-title" target="_self">Het filmdecennium van Tim Bouwhuis</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://cine.nl/tien-nederlandse-films-voor-het-najaar/" class="wpp-post-title" target="_self">Tien Nederlandse films voor het najaar</a> <span class="wpp-meta post-stats"></span></li>

</ul>
		</div>
		<div class="widget widget_rowling_recent_posts"><div class="widget-content"><h3 class="widget-title">Net binnen</h3>		
		<ul class="rowling-widget-list">
			
							
						<li>
						
													
							<a href="https://cine.nl/duimpjeworstelen-31-nils-timmer-vs-fight-club/">
									
								<div class="post-icon">
								
									<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/04/NT2-Cine-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />									
								</div>
								
								<div class="inner">
												
									<p class="title">Duimpjeworstelen #31: Nils Timmer vs. Fight Club</p>
									<p class="meta">8 april 2020</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
				
									
						<li>
						
													
							<a href="https://cine.nl/berlinale-2020-orphea/">
									
								<div class="post-icon">
								
									<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/04/orphea3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/04/orphea3-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/04/orphea3-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />									
								</div>
								
								<div class="inner">
												
									<p class="title">Berlinale 2020: Orphea</p>
									<p class="meta">7 april 2020</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
				
									
						<li>
						
													
							<a href="https://cine.nl/animonday-eek-the-cat/">
									
								<div class="post-icon">
								
									<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/04/eekthecat-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/04/eekthecat-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/04/eekthecat-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />									
								</div>
								
								<div class="inner">
												
									<p class="title">Animonday: Eek! The Cat</p>
									<p class="meta">6 april 2020</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
				
									
						<li>
						
													
							<a href="https://cine.nl/het-weekend-van-cine-met-julius-luuk-en-eline/">
									
								<div class="post-icon">
								
									<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/04/EUxOLwjVAAAExos-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/04/EUxOLwjVAAAExos-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/04/EUxOLwjVAAAExos-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />									
								</div>
								
								<div class="inner">
												
									<p class="title">Het Weekend van Cine met Julius, Luuk en Eline</p>
									<p class="meta">4 april 2020</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
				
									
						<li>
						
													
							<a href="https://cine.nl/cine-short-samurai-shogun/">
									
								<div class="post-icon">
								
									<img width="150" height="150" src="https://cine.nl/wp-content/uploads/2020/04/rickandmorty-samuraiandshogun-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cine.nl/wp-content/uploads/2020/04/rickandmorty-samuraiandshogun-150x150.jpg 150w, https://cine.nl/wp-content/uploads/2020/04/rickandmorty-samuraiandshogun-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" />									
								</div>
								
								<div class="inner">
												
									<p class="title">Cine Short: Samurai &#038; Shogun</p>
									<p class="meta">2 april 2020</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
				
					
						
			</ul>
					
		</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categorieën</h3><form action="https://cine.nl" method="get"><label class="screen-reader-text" for="cat">Categorieën</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Categorie selecteren</option>
	<option class="level-0" value="3616">Bioscoop&nbsp;&nbsp;(1.195)</option>
	<option class="level-1" value="257">&nbsp;&nbsp;&nbsp;Filmfestival&nbsp;&nbsp;(271)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Preview&nbsp;&nbsp;(429)</option>
	<option class="level-1" value="720">&nbsp;&nbsp;&nbsp;Recensie&nbsp;&nbsp;(495)</option>
	<option class="level-0" value="5">Cine tipt&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1">Podcast&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3590">Specials&nbsp;&nbsp;(964)</option>
	<option class="level-1" value="3566">&nbsp;&nbsp;&nbsp;Animonday&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="2550">&nbsp;&nbsp;&nbsp;Brexit Countdown&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="4406">&nbsp;&nbsp;&nbsp;Cine Awards&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3341">&nbsp;&nbsp;&nbsp;Cine Choice&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="3575">&nbsp;&nbsp;&nbsp;Cine Clip&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="3210">&nbsp;&nbsp;&nbsp;Cine Expo&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="952">&nbsp;&nbsp;&nbsp;Cine Shorts&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="2977">&nbsp;&nbsp;&nbsp;Cine Sounds&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="504">&nbsp;&nbsp;&nbsp;Cine Video&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="3546">&nbsp;&nbsp;&nbsp;Cinematties&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Classics&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="4205">&nbsp;&nbsp;&nbsp;Decennium&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="3588">&nbsp;&nbsp;&nbsp;Essay&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="2574">&nbsp;&nbsp;&nbsp;Filmlijst&nbsp;&nbsp;(146)</option>
	<option class="level-1" value="2551">&nbsp;&nbsp;&nbsp;Flashback&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Interviews&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="3629">&nbsp;&nbsp;&nbsp;Luuk vs Luuk&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="745">&nbsp;&nbsp;&nbsp;Opinie&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="208">&nbsp;&nbsp;&nbsp;Prijsvraag&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Themamaand&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="3618">&nbsp;&nbsp;&nbsp;Tijdlijn&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="723">&nbsp;&nbsp;&nbsp;Weekendtips&nbsp;&nbsp;(116)</option>
	<option class="level-1" value="2669">&nbsp;&nbsp;&nbsp;Woord &amp; Beeld&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3617">Thuis&nbsp;&nbsp;(184)</option>
	<option class="level-1" value="727">&nbsp;&nbsp;&nbsp;Hiding In Plain Sight&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="3632">&nbsp;&nbsp;&nbsp;Preview&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="721">&nbsp;&nbsp;&nbsp;Recensie&nbsp;&nbsp;(125)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><i class="far fa-arrow-alt-circle-down"></i><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archief</h3>		<label class="screen-reader-text" for="archives-dropdown--1">Archief</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Maand selecteren</option>
				<option value='https://cine.nl/2020/04/'> april 2020 &nbsp;(5)</option>
	<option value='https://cine.nl/2020/03/'> maart 2020 &nbsp;(32)</option>
	<option value='https://cine.nl/2020/02/'> februari 2020 &nbsp;(30)</option>
	<option value='https://cine.nl/2020/01/'> januari 2020 &nbsp;(33)</option>
	<option value='https://cine.nl/2019/12/'> december 2019 &nbsp;(28)</option>
	<option value='https://cine.nl/2019/11/'> november 2019 &nbsp;(36)</option>
	<option value='https://cine.nl/2019/10/'> oktober 2019 &nbsp;(36)</option>
	<option value='https://cine.nl/2019/09/'> september 2019 &nbsp;(31)</option>
	<option value='https://cine.nl/2019/08/'> augustus 2019 &nbsp;(33)</option>
	<option value='https://cine.nl/2019/07/'> juli 2019 &nbsp;(45)</option>
	<option value='https://cine.nl/2019/06/'> juni 2019 &nbsp;(40)</option>
	<option value='https://cine.nl/2019/05/'> mei 2019 &nbsp;(50)</option>
	<option value='https://cine.nl/2019/04/'> april 2019 &nbsp;(47)</option>
	<option value='https://cine.nl/2019/03/'> maart 2019 &nbsp;(59)</option>
	<option value='https://cine.nl/2019/02/'> februari 2019 &nbsp;(56)</option>
	<option value='https://cine.nl/2019/01/'> januari 2019 &nbsp;(46)</option>
	<option value='https://cine.nl/2018/12/'> december 2018 &nbsp;(43)</option>
	<option value='https://cine.nl/2018/11/'> november 2018 &nbsp;(59)</option>
	<option value='https://cine.nl/2018/10/'> oktober 2018 &nbsp;(58)</option>
	<option value='https://cine.nl/2018/09/'> september 2018 &nbsp;(48)</option>
	<option value='https://cine.nl/2018/08/'> augustus 2018 &nbsp;(42)</option>
	<option value='https://cine.nl/2018/07/'> juli 2018 &nbsp;(28)</option>
	<option value='https://cine.nl/2018/06/'> juni 2018 &nbsp;(31)</option>
	<option value='https://cine.nl/2018/05/'> mei 2018 &nbsp;(47)</option>
	<option value='https://cine.nl/2018/04/'> april 2018 &nbsp;(46)</option>
	<option value='https://cine.nl/2018/03/'> maart 2018 &nbsp;(41)</option>
	<option value='https://cine.nl/2018/02/'> februari 2018 &nbsp;(43)</option>
	<option value='https://cine.nl/2018/01/'> januari 2018 &nbsp;(44)</option>
	<option value='https://cine.nl/2017/12/'> december 2017 &nbsp;(64)</option>
	<option value='https://cine.nl/2017/11/'> november 2017 &nbsp;(87)</option>
	<option value='https://cine.nl/2017/10/'> oktober 2017 &nbsp;(16)</option>
	<option value='https://cine.nl/2017/09/'> september 2017 &nbsp;(19)</option>
	<option value='https://cine.nl/2017/08/'> augustus 2017 &nbsp;(12)</option>
	<option value='https://cine.nl/2017/07/'> juli 2017 &nbsp;(15)</option>
	<option value='https://cine.nl/2017/06/'> juni 2017 &nbsp;(10)</option>
	<option value='https://cine.nl/2017/05/'> mei 2017 &nbsp;(10)</option>
	<option value='https://cine.nl/2017/04/'> april 2017 &nbsp;(12)</option>
	<option value='https://cine.nl/2017/03/'> maart 2017 &nbsp;(7)</option>
	<option value='https://cine.nl/2017/02/'> februari 2017 &nbsp;(19)</option>
	<option value='https://cine.nl/2017/01/'> januari 2017 &nbsp;(23)</option>
	<option value='https://cine.nl/2016/12/'> december 2016 &nbsp;(21)</option>
	<option value='https://cine.nl/2016/11/'> november 2016 &nbsp;(24)</option>
	<option value='https://cine.nl/2016/10/'> oktober 2016 &nbsp;(12)</option>
	<option value='https://cine.nl/2016/09/'> september 2016 &nbsp;(34)</option>
	<option value='https://cine.nl/2016/08/'> augustus 2016 &nbsp;(38)</option>
	<option value='https://cine.nl/2016/07/'> juli 2016 &nbsp;(52)</option>
	<option value='https://cine.nl/2016/06/'> juni 2016 &nbsp;(52)</option>
	<option value='https://cine.nl/2016/05/'> mei 2016 &nbsp;(76)</option>
	<option value='https://cine.nl/2016/04/'> april 2016 &nbsp;(97)</option>
	<option value='https://cine.nl/2016/03/'> maart 2016 &nbsp;(40)</option>
	<option value='https://cine.nl/2016/02/'> februari 2016 &nbsp;(29)</option>
	<option value='https://cine.nl/2016/01/'> januari 2016 &nbsp;(41)</option>
	<option value='https://cine.nl/2015/12/'> december 2015 &nbsp;(34)</option>
	<option value='https://cine.nl/2015/11/'> november 2015 &nbsp;(46)</option>
	<option value='https://cine.nl/2015/10/'> oktober 2015 &nbsp;(50)</option>
	<option value='https://cine.nl/2015/09/'> september 2015 &nbsp;(57)</option>
	<option value='https://cine.nl/2015/08/'> augustus 2015 &nbsp;(53)</option>
	<option value='https://cine.nl/2015/07/'> juli 2015 &nbsp;(54)</option>
	<option value='https://cine.nl/2015/06/'> juni 2015 &nbsp;(48)</option>
	<option value='https://cine.nl/2015/05/'> mei 2015 &nbsp;(28)</option>
	<option value='https://cine.nl/2015/04/'> april 2015 &nbsp;(16)</option>
	<option value='https://cine.nl/2015/03/'> maart 2015 &nbsp;(6)</option>
	<option value='https://cine.nl/2015/02/'> februari 2015 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><i class="far fa-arrow-alt-circle-down"></i><div class="clear"></div></div></div>
</div>	
	<div class="clear"></div>
	
</div> <!-- /wrapper -->
		
<div class="credits">		
	<div class="section-inner">
		
		<a href="#" class="to-the-top" title="Naar boven"><div class="fa fw fa-arrow-up"></div></a>
		<div id="footer_container">
			<ul>
				<li><a href="https://cine.nl/redactie">Over ons</a></li>
				<li><a href="https://cine.nl/contact">Contact</a></li>
				<li><a href="https://cine.nl/adverteren">Adverteren</a></li>
				<li><a href="https://cine.nl/privacy-beleid">Privacy beleid</a></li>
				<li><a href="https://cine.nl/gezocht-bloggers">Schrijven voor Cine?</a></li>
				<!--<li><a href="https://cine.nl/emojimeter">Emojimeter</a></li>-->
				<li><a href="https://cine.nl/sitemap">Sitemap</a></li>
			</ul>
				
		</div>
		<p class="copyright">
<a class="rss" href="https://cine.nl/feed/">RSS</a>&copy; 2020 <a href="https://cine.nl/" title="Cine - Films &amp; series &mdash; " rel="home">Cine - Films &amp; series</a></p><p class="author">Website door <a href="https://erikkersten.nl/">Erik Kersten</a></p> 
		
	</div>
	
</div> <!-- /credits -->

<script src="https://kit.fontawesome.com/9d75464a9e.js" crossorigin="anonymous"></script>

</body>
</html>